پایان پشتیبانی تلگرام از اندروید 2.2, 2.3 و 3.0

استاندارد

بعد از اعلام خبر پایان پشتیبانی واتس اپ از سیستم عاملهای قدیمی اکنون نوبت به تلگرام یکی از مسنجرهای محبوب این روزهای کشورمان رسیده

اکنون اندروید در ورژنهای 2.2 تا 2.3 دیگر تلگرام را اجرا نمی کنند و حداقل ورژن برای اجرای تلگرام اندروید 4.0 می باشد

تلگرام علت این کار را اضافه کردن قابلتهای بیشتر که ورژنهای قدیمیتر آن را محدود می کردند عنوان کرد

ولی همین کاربران می توانند از نسخه وب تلگرام بر روی گوشی خود استفاده کنند

اکنون دستگاهای اجرا کننده اندروید 2.2 تا3.0 فقط 1.4 درصد از سهم 19.6 میلیونی کاربران تلگرام را تشکیل می دهند